Wordpress -Inserting Images ‘Link URL’ issue

327 views
asked Jun 24, 2012 in General by SaraSX (2,770 points)
Hello there
 I have a wordpress website and I’m using StudioPress child theme, and I don’t want to have a ‘Link URL’ associated with my images. But everytime I make an insertion an image link is always added. How can I do this? Please help

thanks

2 Answers

0 like 0 dislike
answered Jun 24, 2012 by lionhost (4,060 points)
edited Jun 25, 2012 by lionhost
Go to to http://yoursiteurl.com/wp-admin/options.php
and  change the default setting there
from  image_default_link_type.Change the value to 'none' and save changes
0 like 0 dislike
answered Jun 25, 2012 by lightSpeed (2,420 points)
In your options.php file add this line
update_option('image_default_link_type','none');
...