Web Hosting Geeks | Web Hosting Experts
Need help? Call us 1(866)TOP-HOST

14318 reviews 1707 hosting providers

Questions & Answers

wordpress HTTP Error uploading images

Aug 25, 2012 by SunFun
Hi all..

I am using wordpress 3.4.1 with PHP 5.3.10 and Apache 2.2.22 and I am facing a problem uploading images to my site. Every time I try to upload an image I get HTTP Error (error-500). I disabled all my plugins, and  edited the .htaccess and pho.ini file several times. I also tried switching browsers, all with no use. Can anyone please help me figure a way to fix this issue?


2 Answers

0 votes
Aug 25, 2012 by ZakWeb
Check the ownership of the wp-content/uploads folder and make sure you set the permissions to 777
0 votes
Aug 25, 2012 by expert
Edit the file fcgid.conf located under  apache2/mods-available/ by adding the following line to the file:
MaxRequestLen 33554432