Web Hosting Geeks | Web Hosting Experts
Need help? Call us 1(866)TOP-HOST

14120 reviews 1680 hosting providers

Questions & Answers

wordpress error: ‘sorry, no posts matched your criteria’

Oct 10, 2012 by DinoGuy
Hi
I just started using MyStile theme, and now on my home page I am getting the error” ‘Sorry, no posts matched your criteria.’ I tried  deleting all my themes, and I also tried deleting some plugins that I suspected and then deactivated all plugins  but nothing worked. I am still getting the same message and I don’t know what else to try. If anyone knows how to fix this, please help me out.
Thanks in advanced

2 Answers

0 votes
Oct 10, 2012 by FixHost
Login and then go to Settings -> Permalink->Common Settings, and select default then save changes
0 votes
Oct 10, 2012 by lionhost
Go to MyStile / Theme Options /Homepage, and from there turn off the ‘Display latest blog posts’.