Web Hosting Geeks | Web Hosting Experts
Need help? Call us 1(866)TOP-HOST

14611 reviews 1734 hosting providers

Questions & Answers

WordPress Editor is not working properly

Sep 30, 2012 by SaraSX
Hi there,

I upgraded my wordpress from  3.4.1 to 3.4.2  and ever since my wordpress editor stopped working properly. I can write and delete text but I can’t do any editing for the text. All the icons like bold, align, italic font, text-align,etc.. is not there. I am also not able to switch to html, upload pictures or add tags. I have recently started using mod_Does and not sure if this has anything to do with it. If anyone know how can I fix this?
Many thanks

2 Answers

0 votes
Sep 30, 2012 by WebProX
Try disabling all plugins and then if this fixes the problem, start enabling your plugins one by one until you find the problematic plugin(s)
0 votes
Sep 30, 2012 by FixHost
This could be a conflict between mod_pagespeed  and  WordPress .
Do the following :
1. Make a backup of your modpagespeed.conf file.
2. Delete all the filters that were manually enabled
3. If the problem is still not fixed then execute the below commands to clean the mod_pagespeed cache
locate your cache by executing  the command "#locate mod_pagespeed/cache").
sudo mv /cache.del
sudo rm -rf path/cache.del
sudo mkdir path/cache
sudo chown nobody:nobody /var/mod_pagespeed/*
4.If the problem is not solved yet disable mod_pagespeed completely and then enable the filters one by one until you find the filter causing the problem and delete it.