Unable to upgrade to 3.5.1

134 views
asked Jan 29, 2013 in Website Builder by Susan3 (880 points)
I am currently using WordPress 3.5 and I have a problem updating to 3.5.1 version. Every time I try to update I get failing with the following message:
Installation Failed"
"The package could not be installed.: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature
How do I resolve this?
Thank you,

1 Answer

0 like 0 dislike
answered Jan 29, 2013 by WebGuru (9,280 points)
Try changing your temp directory in your wp-config.php to be able to auto update, or you can try a manual upgrade with FTP.
...