unable to update wordpress

89 views
asked Aug 29, 2012 in Website Builder by SunFun (3,000 points)
hello there

I am not able to update my wordpress. Everytime I try to update I get the below message “"You cannot update because WordPress 3.4.1 requires MySQL version 5.0 or higher. You are running version 4.1.14." . How can I fix this?

Thanks in advanced

1 Answer

0 like 0 dislike
answered Aug 29, 2012 by WebGuru (9,280 points)
Go to you control panel, you will see a create and update button. Select update MySQL database. Then you will be led to the update PHP link. You will also need to update your PHP and when you’re done the SQL update will work and after that you can successfully update your wordpress
...