tag inserted into URLs in my Joomla site

asked Jun 19, 2013 in Website Builder by biba23 (340 points)

I am using Joomla! 3.0.4 Stable. In my global configuration I have the option  “Search Engine Friendly “ set to YES, and the option “Use URL rewriting” set to YES. I renamed my htacess.txt to .htaccess. Now I have a problem with my URLs. ‘tag’ is always added to my URL’s and therefore causing a not found error . Ex www.mydomain.com/tah/myfirstpage

How can I stop the ‘tag’ from being inserted into my URL?
Please advice

2 Answers

0 like 0 dislike
answered Jun 19, 2013 by JoomAp (5,660 points)
Try to upgrade your Joomla to 3.1. Sometime there are possible bugs that are solved in a newer version.
0 like 0 dislike
answered Jun 19, 2013 by FixHost (12,380 points)
Try disabling the Search Engine Friendly option from your global configuration