Web Hosting Geeks | Web Hosting Experts
Need help? Call us 1(866)TOP-HOST

14120 reviews 1680 hosting providers

Questions & Answers

tag inserted into URLs in my Joomla site

Jun 19, 2013 by biba23
Hi

I am using Joomla! 3.0.4 Stable. In my global configuration I have the option  “Search Engine Friendly “ set to YES, and the option “Use URL rewriting” set to YES. I renamed my htacess.txt to .htaccess. Now I have a problem with my URLs. ‘tag’ is always added to my URL’s and therefore causing a not found error . Ex www.mydomain.com/tah/myfirstpage

How can I stop the ‘tag’ from being inserted into my URL?
Please advice
Thanks

2 Answers

0 votes
Jun 19, 2013 by JoomAp
Try to upgrade your Joomla to 3.1. Sometime there are possible bugs that are solved in a newer version.
0 votes
Jun 19, 2013 by FixHost
Try disabling the Search Engine Friendly option from your global configuration