Should I install PHP 5.2

96 views
asked Mar 14, 2014 in General by roller1 (500 points)
Hello there
I  am migrating from one WHM to another. My old WHM doesn’t have PHP5.2 and now I want to get  PHP 5.2.x installed onto my current server because some websites that I have wont work with PHP 5.3. Is this possible?
Can anyone please give me any input on this?

Thanks

1 Answer

0 like 0 dislike
answered Mar 14, 2014 by ZakWeb (3,880 points)
PHP 5.2 is now old and it might expose your server  and make it vulnerable  or might cause bugs which are not in the newer PHP versions. I recommend instead of using PHP 5.2, to upgrade all incompatible scripts to newer PHP versions
Good luck
...