ruby errors when running "rvmsudo ruby start.rb"

108 views
asked Apr 10, 2012 in General by darkshark (1,500 points)
Hello all

I have a problem. when I run "rvmsudo ruby start.rb" I get the following errors:
/home/daniele/.rvm/rubies/ruby-1.9.3-p0/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in require': cannot load such file -- tweakSiri (LoadError)
from /home/daniele/.rvm/rubies/ruby-1.9.3-p0/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:inrequire'from start.rb: 2 :in < main >

can someone please help me fix this?

thanks

1 Answer

0 like 0 dislike
answered Apr 10, 2012 by randy999 (4,520 points)
export RUBYLIB=/path/to/SiriAuth if this doesn't work then try making a new clean installation of ruby
...