Web Hosting Geeks | Web Hosting Experts
Need help? Call us 1(866)TOP-HOST

14318 reviews 1707 hosting providers

Questions & Answers

"Permission Denied" error message on my Joomla website

Nov 21, 2012 by Donald

When  I  click on one of the menu links on my site, instead of getting the URL of the linked page, and displaying another page, I get the error message “permission Denied”. I am not sure how to set the required permissions. Can anyone please help?


1 Answer

0 votes
Nov 21, 2012 by FixHost
You have to change the permission settings  of the folder which contains the page that you were suppose to see instead of the error message. From your control panel, go to file manage, then double click on the folder that has your HTML and PHP files (usually they should be in the folders  “HTML”. “Public HTML” and “WEB”). Then look for the folder your were denied from accesing, highlight the folder and click the option “change permissions”. Enable the “write” permission for user only. Also enable the “execute permissions” for all user types. If the "Change Permissions" " dialog box prompts for number values , enter "755" in the permissions box. Then Save.