Web Hosting Geeks | Web Hosting Experts
Need help? Call us 1(866)TOP-HOST

14611 reviews 1734 hosting providers

Questions & Answers

Moving Magento

Jul 20, 2013 by Alpha2
Hi all,
I have moved My Magento from one server to another. Mt problem is that my site is now forced to go to its https address, though I don’t have SSL certificate. How can I disable SSL certificate  option in Magento? Can anyone please help
Thank

2 Answers

0 votes
Jul 20, 2013 by dona
1.Login to your Magento admin site.
2.Go to System-> Configuration, and select Web
3.Go to the Secure settings and change the ‘https’ to ‘http’
4.Set the option “Use Secure URLs in Frontend” to No  and the option “ Use Secure URLs in Admin” to No
0 votes
Jul 20, 2013 by SmartHost
From the admin clear the cache /var/cache/