Joomla /files to large to upload too media manager

871 views
asked Nov 4, 2013 in Website Builder by jomnew (2,180 points)
Hi
Whenever I try to upload a file using media manager I keep getting the error message" file is too large to upload In Media Manager”. I tried loading small files that are less than 22KB but I am still getting the same message. I also checked the mm file size and it is 100 mb. I made sure that all system /directory permissions are writable and all folders have the 755 permissions.
I ran out of things to check, and I would appreciate any suggestions.
Many thanks

3 Answers

0 like 0 dislike
answered Nov 4, 2013 by adminjoom (920 points)
Try these php settings in your pho files
 post_max_size = 8M
upload_max_filesize = 2M
0 like 0 dislike
answered Nov 4, 2013 by FixHost (12,380 points)
you can ask your Host if your current local php.ini file is able to override the master for the  upload settings. Some servers use php5.ini so check the name for your local php.ini file
0 like 0 dislike
answered Nov 4, 2013 by JoomAp (5,660 points)
local php ini file isn’t recursive and works for only the folder it is in. However the .htaccess file is recursive. So you can declare your setting in the .htaccess. check this
https://kb.mediatemple.net/questions/1658/Using+.htaccess+files#gs/-php-values--
...