Web Hosting Geeks | Web Hosting Experts
Need help? Call us 1(866)TOP-HOST

14120 reviews 1680 hosting providers

Questions & Answers

Joomla 3 Editor Replaces my Code and Text

May 15, 2013 by jomnew
Hi
I am using Joomla 3 and whenever I add code and text using any editor, my code gets removed. And when I use symbols the editor changes them to // when I save. I set the super admin to no filtering and disabled all other editors. Does anyone have any idea how to fix this?
Your help is highly appreciated
Many thanks

2 Answers

0 votes
May 15, 2013 by FixHost
Use toggle editor and insert all your html code during the time you are creating your article and  then save it. Toggle editor will render all the html codes as it is on your page.
0 votes
May 15, 2013 by JoomAp
Use the TinyMCE set editor’s Functionality to Extended the Super User and the Administrator Text Filters set to ‘No Filters’.Click  HTML from your editor and paste the code there.

also go to Joomla->Plug-in Manager->Editor-TinyMCE->Basic Options->Prohibited Elements
and make sure you don’t have script, apple, or iframe there