Disabling Automatic Loading of images in Gmail

72 views
asked Jan 1, 2014 in Email by RalphK (5,800 points)
Hi all
I have noticed recently that the images are loading in my Gmail emails unlike before. I actually liked it when I had to confirm to display the image.  Can I  re-enable that image confirmation option.
Thanks

1 Answer

0 like 0 dislike
answered Jan 1, 2014 by ZakWeb (3,880 points)
1.from your Gmail account go to the gear icon and select settings.
2.From the General Settings tab, go down until you find Images.
3.Check the option “Ask before displaying external images”
4.Check the “Always use https” option for safety.
5.Save
...